Schreiners Büro - Anwenderforum

Log in | Registrieren

elmanso


18.08.2009,
12:28 Uhr
 

Benutzer immer 00 (Einrichtung)

Guten Tag allerseits

nach einer Neuinstallation mit Datenrücksicherung wird keine Benutzerabfrage gemacht, automatisch wird 00 verwendet.

Das mit den Cookies und den gespeicherten Passwörtern habe ich durch...
Die index.html hat die passende RechnerIP ( nicht 127.0.0.1 )

Das Problem hatte ich früher schon mal, weiß aber nicht mehr wie ich es in den Griff bekommen habe.

Hat jemand einen Hinweis?

Danke schonmal im voraus
Marc Schumann

H.Dinklage

18.08.2009,
13:05 Uhr

@ elmanso

Benutzer immer 00

Hallo Herr Schumann,


» nach einer Neuinstallation mit Datenrücksicherung wird keine
» Benutzerabfrage gemacht, automatisch wird 00 verwendet.
»
» Das mit den Cookies und den gespeicherten Passwörtern habe ich durch...
» Die index.html hat die passende RechnerIP ( nicht 127.0.0.1 )
»
» Das Problem hatte ich früher schon mal, weiß aber nicht mehr wie ich es in
» den Griff bekommen habe.
»
» Hat jemand einen Hinweis?


setzen Sie in der Apache-Konfiguration (httpd.conf) für das htdocs-Verzeichnis den Parameter AllowOverride auf All (siehe: Installationsanleitung, Seite 3 oben), damit sollte die Passwortsabfrage wieder funktionieren.

Viele Grüsse
Hermann Dinklage

elmanso

18.08.2009,
14:04 Uhr

@ H.Dinklage

Benutzer immer 00

» » Hat jemand einen Hinweis?
»
»
» setzen Sie in der Apache-Konfiguration (httpd.conf) für das
» htdocs-Verzeichnis den Parameter AllowOverride auf All (siehe:
» Installationsanleitung Seite 3 oben), damit sollte die Passwortsabfrage wieder
» funktionieren.
»

Das ist bereits geschehen für /var/www/sb ...

noch ein Hinweis ?

zur Info: /etc/apache2/sites_enabled/sb:


<VirtualHost sb>
ServerAdmin webmaster@localhost

DocumentRoot /var/www
<Directory />
Options FollowSymLinks
AllowOverride none
</Directory>
<Directory /var/www/sb>
Options Indexes FollowSymLinks MultiViews
AllowOverride all
Order allow,deny
allow from all
</Directory>

ScriptAlias /cgi-bin/ /usr/lib/cgi-bin/
<Directory "/usr/lib/cgi-bin">
AllowOverride None
Options +ExecCGI -MultiViews +SymLinksIfOwnerMatch
Order allow,deny
Allow from all
</Directory>

ErrorLog /var/log/apache2/error.log

# Possible values include: debug, info, notice, warn, error, crit,
# alert, emerg.
LogLevel warn

CustomLog /var/log/apache2/access.log combined

Alias /doc/ "/usr/share/doc/"
<Directory "/usr/share/doc/">
Options Indexes MultiViews FollowSymLinks
AllowOverride None
Order deny,allow
Deny from all
Allow from 127.0.0.0/255.0.0.0 ::1/128
</Directory>

</VirtualHost>

H.Dinklage

18.08.2009,
14:59 Uhr

@ elmanso

Benutzer immer 00

Hallo Herr Schumann,

1. Apache (Rechner) neu starten, dann nochmal kontrollieren

2.

» DocumentRoot /var/www
» <Directory />
» Options FollowSymLinks
» AllowOverride none
» </Directory>

ggf. hier auch mal testweise AllowOverride All setzen und Apache (Rechner) neu starten.

Viele Grüsse
Hermann Dinklage

elmanso

18.08.2009,
18:06 Uhr

@ H.Dinklage

Benutzer immer 00

» Hallo Herr Schumann,
»
» 1. Apache (Rechner) neu starten, dann nochmal kontrollieren
»
» 2.
»
» » DocumentRoot /var/www
» » <Directory />
» » Options FollowSymLinks
» » AllowOverride none
» » </Directory>
»
» ggf. hier auch mal testweise AllowOverride All setzen und Apache (Rechner)
» neu starten.
»
» Viele Grüsse
» Hermann Dinklage

Ja dann gehts!

-- Rest per Mail, gehört nicht mehr ins Forum zu diesem Thread.

Danke erstmal!

H.Dinklage

18.08.2009,
18:40 Uhr

@ elmanso

Benutzer immer 00

Hallo Herr Schumann,

» Ja dann gehts!


prima :-)

Als Anmerkung für andere Anwender von Schreiners Büro: Hier handelt es sich um eine Linux-Installation. Bei vielen Linux-Distributionen muss die oben genannte Variable in der Apache-Konfiguration korrigiert werden, genaue Infos stehen in den technischen Voraussetzungen in der Installationsanleitung von Schreiners Büro. Bei den XAMPP-Windows-Installationen ist die Variable bereits korrekt voreingestellt.

Viele Grüsse
Hermann Dinklage

1821 Beiträge in 445 Threads, 111 Benutzer online (0 reg., 111 Gäste)
Script by Alex  ^